Мы в соц.сетях:

Форум

ФорумВопрос - ответ для мододеловпропал камуфляж после установки автовозврата

Denisfarh
Отправлено 08.04.2018 - 20:10
Юша привет возникла проблема с установкой нового мода автовазврат камуфляжа. пропал камуфляж полученный в новогодние праздники (европейский). отпишитесь может у кого еще та было
 
Denisfarh
и мод работает не корректно камуфляж то остается то пропадает. задумка в целом классна
Офицер штаба
2rokk
Отправлено 09.04.2018 - 09:34

я не Юша, конечно, но могу только посоветовать вам скачать самую последнюю версию мода. Там всё работает корректно. Камуфляжи никуда не пропадают, они все лежат на складе.
И на будущее, маленький совет - если вы действительно хотите, чтобы вам помогли - прикладывайте логи игры к вашему сообщению.

пилим. тестим. 

Офицер штаба
2rokk
Отправлено 09.04.2018 - 09:34

del

Сообщение отредактировал 2rokk: 09.04.2018 09:35

пилим. тестим. 

Denisfarh
Отправлено 09.04.2018 - 13:16

спасибо за совет. я переустановил моды убрал автовозврат а камуфляжа как не было так и нет. и прежде чем написать я проверил на всех танках и в  ангаре камуфляжа нигде нет

 

Denisfarh
Отправлено 09.04.2018 - 13:19

и как приложить логи если камуфляжа нет?

 

Офицер штаба
2rokk
Отправлено 09.04.2018 - 22:20

камуфляж не мог пропасть сам по себе. только если вы не продавали технику на которой он был установлен. так он должен быть на складе, в закладке внешний вид. логи находятся в конрневой папке игры. посмотрите тему мультипака на оффоруме, там всё подробно расписано.

пилим. тестим. 

Denisfarh
Отправлено 11.04.2018 - 20:41

танк я не продавал камуфляж стоял на амх105. папку логи я нашел. если скину в чат ничего страшного посмотрите плиз жалко просто эксклюзив.  на складе 1000% нет я смотрел и с фильтрами и так и на танах ни на каких нет. сегодня запустил без модов тоже самое

 

Denisfarh
Отправлено 11.04.2018 - 20:41

спасибо

Пожалуйста, авторизируйтесь to post a message,